FF 4 & CL nice... Rated 5 out of 5 stars

UPDATE
OK, nice that you replied. Five Stars for that & newly working version. Using w/ FF 4. As an aside, you need to enable javascript on CL for this add-on/extension.
---------
4.0b9 = ffail //doesn't seem to work with 4.0b9 at all...would be nice to update or change compatiblity listing so that expectations aren't raised w/ beta versions...will update rating if this becomes useable...

This review is for a previous version of the add-on (0.6.20100910).  This user has other reviews of this add-on.

My bad

I'll admit, I was a bit hasty with upgrading the compatibility range. I thought it worked in the betas, but I noticed a few days after the update that it, indeed, did not. I notice that your review is for the 0.6 version, the newly-released 0.7 version should work with all betas thus far (it's working in 4.0 beta 10 pre for me right now). It should also, theoretically, work with all future versions of 4.0, but I'll be sure to keep an eye on things.