4.0b9 = ffail Rated 1 out of 5 stars

doesn't seem to work with 4.0b9 at all...would be nice to update or change compatiblity listing so that expectations aren't raised w/ beta versions...
will update rating if this becomes useable...

This review is for a previous version of the add-on (0.6.20100910.1-signed.1-signed).  This user has other reviews of this add-on.