Disable Add-on Compatibility Checks Version History

2 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.3.1-signed.1-signed 7.5 KiB Works with Firefox 4.0 - 14.0a1, SeaMonkey 2.1 - 2.11a1, Thunderbird 3.3a1 - 31.*

  • Shave 200ms off startup time.

Version 1.2.1-signed.1-signed 7.3 KiB Works with Firefox 4.0b1 - 9.0a1, SeaMonkey 2.4 - 2.6a1, Thunderbird 5.0 - 9.0a1

  • Automatically restart after modifying preferences for an app upgrade.
  • Fix restoration of previous preference values in certain circumstances.