Buttons! for Thunderbird 5.0 Rated 5 out of 5 stars

Updating the MaxVersion of the install.rdf file in the xpi package to 5.0 seems to work. I have just reinstalled with this mod and no problems so far.

This user has other reviews of this add-on.