TMP Compatibility Rated 5 out of 5 stars

Tabmix+ 0.3.8.5+ compatibility needed.

This review is for a previous version of the add-on (1.3).