Compatibility problem with FF22 Rated 3 out of 5 stars

The addon is not compatible with FF22. I've problem in adding and managing feeds.Are u going to solve the problem making the best feed reader compatible? That is, are u going to update it?Thank u very much for the excelent add on.Byee ;)

This review is for a previous version of the add-on (1.6.2.1-signed).