Rated 3 out of 5 stars

Hello is it compatible with 10.0.2 in spite of the warning ?

For FF9 and above ? Rated 5 out of 5 stars

It looks fine and I need the functionality; Can we have it for FF9 (and above ?), please, thks