Rated 3 out of 5 stars

Hello is it compatible with 10.0.2 in spite of the warning ?

This user has a previous review of this add-on.