How to fix it for Firefox 3.6 Rated 3 out of 5 stars

This is a great add-on but it seems to have stalled in development. In particular it does not work for Firefox 3.6. Here's how to fix that.

You can get version 0.72 from Unfortunately it set for up to version 3.5 but you can change this in the file install.rdf. XPIs are zip files so you can unpack and pack in a normal way. In install.rdf you need to change em:maxVersion to say 3.6.* instead of 3.5.*. Then pack it up again as a zip file and rename it to an xpi file. Then you can install it in 3.6.

The source code for this open source project is available at so if somebody else wants to work on it, that's where it is. The author has not done anything since October 2009.

This review is for a previous version of the add-on (0.73).