PLease Update For FF3 Rated 5 out of 5 stars

This is one of the best themes for FF, you all need to update this to firefox "3" ..... i will be glad....

thanks

BloodFire 3 available!

https://addons.mozilla.org/en-US/firefox/addon/10946