Work with FF3! Rated 5 out of 5 stars

I used this method and now have my AutoCopy back on FF3. Works fine with no apparent side effects. (If you want this extension to work for firefox 3 download http://www.mrtech.com/extensions/local_install/ and when you install AutoCopy check the "override 'max version' compatability checking" checkbox. It works fine!)

Instalati MRTech de la adresa indicata si dupa repornire alegeti sa fortati compatibilitatea.La mine merge perfect.

This review is for a previous version of the add-on (0.8).