no work with ff 3.6 a2 Rated 3 out of 5 stars

when will this work with ff 3.6 a2?

This review is for a previous version of the add-on (1.0).