Rated 3 out of 5 stars

I want to use FF 4.0 but I also want to use Advanced Dork, and it's impossible, I have to choose between these two... :(:(:(:(:(