Google Toolbar NO IF... Rated 5 out of 5 stars

@DaaBoss

I'm using Google Toolbar on 3 PCs now and had never to patch a file besides about:config.

My FF 13.0.1 even works with "extensions.checkCompatibility.13.0 = false" (no ".1" needed). OK, I prematurely added one with "...14.0=false" but that shouldn't be it, should it?

On one PC though I had to uninstall and reinstall the Google Toolbar (I'm using V7.1.20110512W and recommend using this one; you can "google" for it ;-).

Cheers,
Dany

This review is for a previous version of the add-on (1.1.1-signed).  This user has a previous review of this add-on.