Compatible with all versions Rated 5 out of 5 stars

I second DanyR (thanks for the fix, was most annoying this morning), an entry doing compatibility for all versions would be a reliref

This review is for a previous version of the add-on (1.1).