Search Results for tag "linux"

TT DeepDark Requires Restart Featured

Smooth dark theme for Thunderbird
> latest development version available on the "version history" page <

Rated 5 out of 5 stars (161)
22,165 users

FireTray Requires Restart

A system tray extension for Linux and Windows, allowing to set up custom icon, hiding to tray instead of closing, display the number of unread messages in mailing applications, and other features ...

Rated 4 out of 5 stars (254)
33,087 users

Blend In Requires Restart

Blends in OS-related values in User-Agent HTTP request header & a number of JS properties, so that Firefox (Thunderbird) appears to sites visited as running on the OS being used the most in the world. Thunderbird can also be blended in as Firefox.

Rated 4 out of 5 stars (10)
787 users

Environment Proxy Requires Restart

Sets proxy settings from environment variables.

Rated 4 out of 5 stars (8)
424 users

EDS Calendar Integration Requires Restart

Integrates calendars events with Gnome clock applet

IMPORTANT:
Plugin may hang on Fedora.
As a workaround uninstall evolution-ews.

Rated 4 out of 5 stars (9)
413 users

NuevaSync Push Email Synchronization Requires Restart

NuevaSync provides push sync services for email and more for iPhone, Android, and other smartphones. This add-on displays real-time sync status in the Thunderbird status bar, and offers easy NuevaSync account setup using your Thunderbird settings.

Not yet rated
174 users

Humanity Requires Restart

A Humanity-Theme for linux-users. Works well with elementary or Humanity iconsets. Uses a lot of gtk-standard icons.

Rated 4 out of 5 stars (7)
0 users

Gnome Open Requires Restart

Open your mail attachments directly with your default gnome application.
ONLY for GNOME USERS!

Is Gnome Open still needed? Please read "Developer Comments" below.

Rated 5 out of 5 stars (18)
39 users

Read2Me "speechify the web" Requires Restart

Webpage and email to speech extension using festival or any speech engine that can handle plain text files. This version has removed the option to use the embedded Flite-1.4 component on linux.

Rated 5 out of 5 stars (3)
1 user

tuxdroidthunderbird Requires Restart

Extension for the Kysoh's TuxDroid

Not yet rated
1 user