Gmail Buttons Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.5.1 10.1 KiB Works with Thunderbird 16.0a1 - 48.0

- Make visibility of GMail labels, message id and thread id optional.
- Fix 'FETCH UID' error message on non-GMail IMAP accounts.

Version 0.5.0 9.9 KiB Works with Thunderbird 16.0a1 and later

Edit: This version has know bugs. Please download v0.5.1 instead.

This version only works with Thunderbird 16.

Gmail labels will not work with Thunderbird versions < 16. Please use version 0.4.1 if you are using an older version of Thuderbird.

Also, this version is completely broken for Thunderbird 17+. Look for 0.6.0beta1 coming soon.

Version 0.4.1 7.0 KiB Works with Thunderbird 7.0 and later

Added workaround for bug in German version of Thunderbird, where server is not properly identified as a gmail server.