Not compatible with Thunderbird 24.0.1 Rated 1 out of 5 stars

This Add-on would make my dreams come true (to have all missing chat protocols in Thunderbird) but unfortunately it is not compatible with Thunderbird 24.0.1.
Please update this Add-on!

This review is for a previous version of the add-on (2.10.4).