any fix with 3.6? Rated 5 out of 5 stars

...

This review is for a previous version of the add-on (0.3). 

Yes ...

... FxIF 0.3.1 works with 3.6 and above