Rated 1 out of 5 stars

I know we're not supposed to post bug reports here, but I can't find any support links for this add-on, and I thought it was important to post this show-stopping problem in case the author sees it.
QuickWiki worked fine till I upgraded to FF 32.0. Now, when I try to use it, I see:
An error occurred saving the page. API-ERror: mustposttoken
The author is welcome to delete this "review" as soon as he knows about the bug. I hope he can fix this, because QW is terrifically useful!

This review is for a previous version of the add-on (1.1.3.1-signed.1-signed).  This user has other reviews of this add-on.