Errors en el diccionari Rated 1 out of 5 stars

Com que no se m'ha contestat la pregunta que vaig fer via c/e, ara ho escric aquí. La versió que presenteu no és compatible amb el Firefox 3.6 en català, i cada vegada que s'inicia el navegador cal instal·lar el diccionari. Com és que no hi ha instal·lat el diccionari català per defecte a les versions actuals catalanes, quan sí que hi són l'espanyol i l'anglès? Algú em pot dir què està passant?

This review is for a previous version of the add-on (2.1.5). 

Sí hi funciona

Hola Pere,
aquesta versió SÍ funciona amb el Firefox 3.6. A mi no em cal tornar a instal·lar el diccionari cada vegada que inicio el diccionari.