Rated 5 out of 5 stars

I need this extension!!! I've tried to force compatibily with 3.5b4 unsuccessfuly =(