3.5 compatibility? Rated 4 out of 5 stars

Great extension but does not work on ffx 3.5 beta 4 (I've forced the compatibilty)