Nekompatibilní? Rated 3 out of 5 stars

Nejde mi nainstalovat, prý nepodporuje FF 3.6

This review is for a previous version of the add-on (1.0.1).