Rated 1 out of 5 stars

Well, this just sucks. I just did the update to 4.0b.8 and now, though it says it's compatible in the description, I get the "this cannot be installed because it's not compatible" message. Add to that the fact that ALL of my addons have been marked as incompatible and yet, they all still work, and I'm wondering if Mozilla is paying attention.

This review is for a previous version of the add-on (0.7). 

Rated 5 out of 5 stars

so nice!

This review is for a previous version of the add-on (0.7). 

Rated 5 out of 5 stars

Hi there!Works properly with the latest nighly 4.0b9pre.Although it is marked as incompatible.But : All Addons were marked as this.Seems to be a little "glitch" in the last nightly from today.Stay tuned;-)P.

This review is for a previous version of the add-on (0.7). 

Rated 5 out of 5 stars

I hope this is marked compatible soon, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

This review is for a previous version of the add-on (0.7). 

Works perfectly Rated 5 out of 5 stars

Many thanks! I was deeply dismayed to find that the update from Thunderbird 3.1.6 to 3.1.7 not only broke keyconfig[1] and Rewrap Toolbar Button[2], but Nightly Tester Tools stopped showing its force addon compatibility button. I upgraded Nightly Tester Tools from 2.something to 3.0, no change, utterly refused to let me unlock the addons that, after all, were still working perfectly while incompatible.

So I ditched it and installed this in its place, and it's working. That will keep me wrapping and avoiding accidental quits for the foreseeable future.

[1] keyconfig is (almost) ESSENTIAL for anyone who also uses Outlook, as Outlook's mark as unread is ^Q, whereas Thunderbird uses that for Quit!! Incredibly annoying. (I qualify that with "almost" because, after all, I can also resolve this trivially with AutoHotkey like where I've make ^D exit console windows, ^W close JujuEdit etc. Outlook has some truly lousy shortcuts.)

[2] This is useful since Thunderbird's message editor stinks, both for HTML and for plain text. I still miss Mac Outlook Express, all these years on. Dynamic quote colouring, intelligent auto rewrap etc. Sadly one of my add-ons has broken even the blue colouration for quoted text in plain-text e-mail ... never figured out quite what went wrong there, but that "feature" was hopelessly broken even when it did "work" (kept getting the colour wrong)

This review is for a previous version of the add-on (0.7). 

Rated 5 out of 5 stars

Works.

This review is for a previous version of the add-on (0.7). 

Rated 4 out of 5 stars

It would be great if we could double check, edit, or simply review our feedback which we have submitted into reporter.

This review is for a previous version of the add-on (0.6). 

Rated 5 out of 5 stars

Very usefull tool. Thanks. Please update "Works with Firefox 3.5 - 4.0b5pre" to "Works with Firefox 3.5 - 4.0b5" or better "Works with Firefox 3.5 - 4.1" because betta 5 is available.

This review is for a previous version of the add-on (0.6). 

Rated 5 out of 5 stars

@A Friend: I use FF 3.6.8 and it randomly disables addons "checking for compatibility", this addon fixes that.

This review is for a previous version of the add-on (0.5.1).  This user has a previous review of this add-on.

Rated 5 out of 5 stars

@A Friend: To use an addon that hasn't been updated for 3.6.x, perhaps?

This review is for a previous version of the add-on (0.5.1). 

working fine Rated 5 out of 5 stars

@X-Nemisis: it says, "Note: Recommended for alpha and beta users only!". Why would you even try to install this on 3.6.8, it's for testing add ons with BETA versions of FF!

This review is for a previous version of the add-on (0.5.1). 

Rated 5 out of 5 stars

Great little addon, helps the Mozilla community and addon developers out, plus allows me to enable addons that still work in versions they're not listed as compatible with. Slightly disappointing though when one actually finds out that the addon is, indeed, not working as seems to be the case with most of my addons in 4.0 beta.

This review is for a previous version of the add-on (0.5.1). 

Version 0.5.1 works well under Linux Rated 5 out of 5 stars

Version 0.5 wouldn't load in 4.0b2 for Linux so I logged in to write a review, the screen refreshed, and there was 0.5.1! It loaded readily and works very well. One of my add-ons, Tab Control, blocked the add-on window itself from loading, but some experimentation and a few safe-mode boots got me around that.

This review is for a previous version of the add-on (0.5.1). 

Rated 4 out of 5 stars

Never mind! Clicked 'All Versions' and found a more up-to-date version that seems to work (0.5.1). Why doesn't it show up by default?

This review is for a previous version of the add-on (0.5.1). 

Rated 4 out of 5 stars

Seems to work well. It enables all incompatible addons and allows you to provide feedback about each one - i.e. whether it works or not. Installs and works fine on Firefox 4 Beta 1

This review is for a previous version of the add-on (0.5). 

Rated 5 out of 5 stars

Now it's works with Thunderbird 3.1 ^_^

This review is for a previous version of the add-on (0.5). 

Rated 5 out of 5 stars

The developer version of the Add-ons Compatibility Reporter version 0.4.3 works with Firefox 3.5 - 3.7a6pre and is here: http://quality.mozilla.org/events/2010/testday-new-add-ons-manager/ or you can download it from this link: https://bugzilla.mozilla.org/attachment.cgi?id=448362

This review is for a previous version of the add-on (0.4.2). 

Rated 4 out of 5 stars

Would be 5 stars if it were regularly kept updated. Irregular updates, especially for an official plugin, subtracts a star.

This review is for a previous version of the add-on (0.4.2). 

Rated 5 out of 5 stars

Nice!
This should be built-in to Firefox.

This review is for a previous version of the add-on (0.4.2). 

Rated 5 out of 5 stars

Tks a lot! Is working for FF 3.6!!!!

This review is for a previous version of the add-on (0.4.1).