Rated 5 out of 5 stars

My son loves these kinds of metadata!

Rated 5 out of 5 stars

Great!!

Effective Rated 5 out of 5 stars

Quite good for what it does. Perhaps not a must but I like it.

Thaks! -) Rated 5 out of 5 stars

Отличное приложение, большое вам спасибо!

Works great! Rated 5 out of 5 stars

I was concerned that I wouldn't be able to check images already on my computer. It does that and more. Lots of info that you can pare down if it's too much. Nice job!

Too much clutter Rated 3 out of 5 stars

A lot of info but can not be scanned intuitively

Rated 5 out of 5 stars

Geweldige tool voor fotograaf en Geocacher...

This review is for a previous version of the add-on (1.81). 

Rated 1 out of 5 stars

Do use plieaze not rendering automatic from Google in stretching.

Seriously, did you think Google could translate your extension ??!? The French locale doesn't make more sense than the first sentence above. It is full of contextual errors, nonsense, typos, misspelled words... really, please remove the automatic translations until you can find a human translator.

This review is for a previous version of the add-on (1.81). 

Excellent Rated 5 out of 5 stars

Works excellent! Shows everything you would want and more! Great job.

This review is for a previous version of the add-on (1.81). 

Rated 4 out of 5 stars

Works very well, but there's really too much data displayed on the main screen. It would be nice if you could customize what's displayed. For example, all I need are things like date/time, focal length, shutter speed, aperture, ISO, and maybe a few other things.

I don't really need to see Components Configuration, Aperture Value (APEX), etc.

This review is for a previous version of the add-on (1.81). 

Basic information only

You are not the only one to request something like this; try selecting the "Basic information only" checkbox to see if that suits your needs. Note that this selection is persistent until you uncheck the box, so you will only need to do this once; subsequent displays will only show the basic info.

- Alan

Rated 5 out of 5 stars

I'm using FF 10.0.1 on Win64, and EXIF viewer works fine. Many thanks to Raskin for his work!

This review is for a previous version of the add-on (1.70). 

Rated 5 out of 5 stars

I also use FF 10 and it says that is not working anymore .. but it works .. however .. do you update ..???

This review is for a previous version of the add-on (1.70). 

Rated 5 out of 5 stars

I love having this app available for checking details in image files; however, Firefox 10 update warns that it is no longer compatible and will be disabled, so are there any plans to upgrade it? Thanks.

This review is for a previous version of the add-on (1.70). 

Firefox 10

I've read that Firefox 10+ will assume that an extension is compatible unless explicitly told otherwise, but that the updater is unaware of this and gives a false warning. So, it seems that you should ignore the warning and upgrade anyway; please let me know if there are any problems.

Works Rated 5 out of 5 stars

Works great, simple, intuitive. All you could ask for from an add-on.

This review is for a previous version of the add-on (1.70). 

Rated 5 out of 5 stars

An alternative to using the fix below is to install the plugin called "Add-on Compatibility Reporter". It will disable the compatibility checking so any add-on can be used in any version of Firefox.
Exif Viewer 1.65 still works in FF7.

This review is for a previous version of the add-on (1.65). 

Downloadable Quick Fix Rated 5 out of 5 stars

Thank you, RealworldCE Admin for your kind explanation.
I made it and added some translation of descriptions for Japanese people.
http://www.sofken.com/exif_viewer-1.65JP-tb6+fx6.xpi

This review is for a previous version of the add-on (1.65).  This user has a previous review of this add-on.

Quick Fix For Firefox 6 Rated 5 out of 5 stars

Download: http://www.sofken.com/exif_viewer-1.65-tb+fx_fx5.xpi
Rename File to: exif_viewer-1.65-tb+fx_fx6.xpi
Follow instructions how to edit an xpi file here: http://kb.mozillazine.org/Editing_an_add-on_to_change_its_compatibility

Actual required change in the install.rdf file:

em:maxVersion="5.0.*
TO
em:maxVersion="6.0.*

Finally it should look like this:
2.0.0.*) -->
<RDF:Description RDF:about="rdf:#$p+bJJ3"
em:id="{ec8030f7-c20a-464f-9b0e-13a3a9e97384}"
em:minVersion="1.5"
em:maxVersion="6.0.*" /><!-- Firefox (was 3.5.* or 3.6.0) -->

Tip:
Editing the file and saving can be done using an Archive Editor, then simply drop the modified file inside Firefox 6.
Job done. Enjoy :)

This review is for a previous version of the add-on (1.65). 

Exif Viewer for the firefox 5 Rated 5 out of 5 stars

Could you make this add-ons compatible with the firefox 5, please? I am using it every day. Thanks in advance.

This review is for a previous version of the add-on (1.65). 

Rated 3 out of 5 stars

Bad UX.
Could we have an add-on comparable to "EXIF Reader" for Chrome?

This review is for a previous version of the add-on (1.60). 

Rated 5 out of 5 stars

勉強のために他の人の写真のExifデータを読むことが多くあります。もちろんExifデータを見ただけでなにかが身に付くということはありませんが、他の人の写真を「読む」ことは非常に重要です。この拡張はそのような撮影の勉強を強力にサポートしてくれます。

This review is for a previous version of the add-on (1.60).