Rated 4 out of 5 stars

Please update compatibility of 0.7b to 4.*

This review is for a previous version of the add-on (0.6.3).