Lightning Version History

75 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.5b1 1.5 MiB Works with SeaMonkey 2.10 - 2.10.*, Thunderbird 13.0 - 13.*

Version 1.4b3 2.4 MiB Works with SeaMonkey 2.9 - 2.9.*, Thunderbird 12.0 - 12.*

Version 1.4b2 3.0 MiB Works with SeaMonkey 2.9 - 2.9.*, Thunderbird 12.0 - 12.*

Version 1.4b1 3.0 MiB Works with SeaMonkey 2.9 - 2.9.*, Thunderbird 12.0 - 12.*

Version 1.3b3 2.5 MiB Works with SeaMonkey 2.8 - 2.8.*, Thunderbird 11.0 - 11.*

Version 1.3b2 2.1 MiB Works with SeaMonkey 2.8 - 2.8.*, Thunderbird 11.0 - 11.*

Version 1.3b1 1.9 MiB Works with SeaMonkey 2.8 - 2.8.*, Thunderbird 11.0 - 11.*

Known issue: Events cannot be deleted using the views. Workaround: Delete from inside the event dialog.

Version 1.2b3 2.8 MiB Works with SeaMonkey 2.7 - 2.7.*, Thunderbird 10.0 - 10.*

The most important fixes in this release are:

  • Updates timezones to 2001n which fixes timezone issues for Russian users in particular.
  • Provides hooks to allow provider extensions to install an ACL Manager.
  • Some fixes for the Chandler and Zimbra CalDAV Servers.
  • Fixed a critical issue while modifying items offline on a CalDAV Server

Version 1.2b2 2.4 MiB Works with SeaMonkey 2.7 - 2.7.*, Thunderbird 10.0 - 10.*

Version 1.2b1 2.3 MiB Works with SeaMonkey 2.7a1 - 2.7, Thunderbird 10.0a1 - 10.0

The most important fixes in this release are:

  • Updates timezones to 2001n which fixes timezone issues for Russian users in particular.
  • Provides hooks to allow provider extensions to install an ACL Manager.
  • Some fixes for the Chandler CalDAV Server.

Version 1.1b2 3.0 MiB Works with SeaMonkey 2.6a1 - 2.6.*, Thunderbird 9.0a1 - 9.*

Version 1.1b1 2.9 MiB Works with SeaMonkey 2.6 - 2.6, Thunderbird 9.0 - 9.0

Version 1.0rc3 2.8 MiB Works with SeaMonkey 2.5a1 - 2.5.*, Thunderbird 8.0a1 - 8.*

This beta release is identical to Lightning 1.0, but on the developer channel to make sure the latest version is available to users of the developer channel.