Terug naar versie 2.2 Rated 1 out of 5 stars

Hoe kun je terug naar versie 2.2 ? Ik kan v 3 deïnstalleren, maar dan krijg ik bij v2 installatie de volgende foutmelding: ,,Woordenboek Nederlands 2.2.0 kon niet worden geïnstalleerd, omdat het niet compatibel is met Firefox 3.6.13."
Thunderbird v3 is geen optie, omdat ik dan mijn kalender Lightning verlies. Wat kan ik nog doen om uit deze Catch 22 situatie te raken ?

This review is for a previous version of the add-on (3.0.1).  This user has 2 previous reviews of this add-on.

woorden met ij worden niet herkend Rated 3 out of 5 stars

versie 2.2 is veel beter. Deze versie vanaf 3.0 (en 3.0.1) herkend woorden met een "ij" er in niet.
Klik onderaan op "View all versions" en installeer versie 2.2.
(rating voor 2.2 is 5 stars maar ja 3.0 dus niet ....)

This review is for a previous version of the add-on (3.0.1). 

versie 3 is onbruikbaar Rated 1 out of 5 stars

Eerst een vooral bedankt aan de vrijwilligers die deze producten mogelijk maken.

Ik gebruik Thunderbird 2.0 (Ik 'downgrade' niet naar versie 3 aangezien die veel meer geheugen gebruikt dan versie 2 en er te veel veranderingen aan de interface werden aangebracht en omdat versie 2.0 gewoon goed werkt).

Toen ik onlangs versie 3.0 van de 'woordenboek nederlands' installeerde, was ik gewoon verbijsterd. Met de vroegere versie van de woordenboek had ik nooit problemen gehad, versie 3 echter herkent bijna geen enkel nederlands woord. Van de woorden die hij wel herkent, herkent hij dan weer het meervoud niet. Versie 3 van de woordenboek is dus totaal onbruikbaar in mijn geval. Ik heb zonet versie 3 verwijderd en versie 2.2 terug geinstalleerd. Versie 2.2 is echt een verademing tegenover versie 3 die alleen maar frustraties opriep. Ik heb hier zelfs speciaal een account aangemaakt om jullie op de hoogte te kunnen brengen van de problemen met versie 3.

This review is for a previous version of the add-on (3.0.0). 

Graag details over eventuele issues Rated 5 out of 5 stars

Ik zie een aantal negatieve commentaren over de nieuwe spellingscontrole. Graag aangeven welke woorden niet goed gaan en welke software (naam & versienummer / besturingssysteem) je gebruikt. Dit geeft de maker (OpenTaal en en fjoerfox) de mogelijkheid om te onderzoeken waar het eventueel aan ligt. De door EricD aangehaalde tekst wordt bij mij overigens perfect geaccepteerd door de spellingcontrole (Firefox 3.6.11 / Ubuntu 10.04).

This review is for a previous version of the add-on (3.0.0). 

Rated 1 out of 5 stars

De recente versie is echt slecht. ik wil weer terugdraaien naar 2.2.0 maar mijn firefox 3.6.10 zegt dat die niet compatible is. Wat stom zeg. Kan ik eerst een oude versie van Firefox installeren voordat ik een redelijk woordenboek kan gebruiken.

This review is for a previous version of the add-on (3.0.0). 

Rated 1 out of 5 stars

geeft verschrikkelijk veel spelfouten die er geen zijn.
Zware teleurstelling met vorige versie.
Absolute afrader !

This review is for a previous version of the add-on (3.0.0). 

Werkt niet meer goed! Rated 2 out of 5 stars

Ook bij mij werkt deze versie niet goed (icm Thunderbird 2.0.0.24). Heel veel normale Nederlandse woorden, zoals 'zijn', worden rood onderstreept - en ja, ik had de goede taal geselecteerd. Ik ben teruggegaan naar de vorige versie, die wél prima werkt.

This review is for a previous version of the add-on (3.0.0). 

Spamtekst van EricD foutloos Rated 5 out of 5 stars

Geen enkele fout gevonden in de spamtekst van EricD. Hij zei dat 3.0.0 25 fouten gaf:

Met deze versie 3.0.0 zijn behoorlijk veel problemen.
Als ik de volgende tekst nakijk met versie 3.0.0 krijg ik ca 25 spelfouten :
Ik heb bewust TERUG de oude versie 2.2.0 geïnstalleerd. Dit geeft mij GEEN ENKELE spelfout (wat juist is).
ER schort duidelijk iets met deze versie 3.0.0

En vervolgens kwam er dus een spamtekst.

This review is for a previous version of the add-on (3.0.0). 

Werkt niet meer goed Rated 1 out of 5 stars

Zoals de titel zegt, 'kepper nix meer an.
De reden: het woordenboek is vrijwel geheel leeg. Maakt wel leuke rode e-mails. De oude versie opnieuw geïnstalleerd die nog steeds purrfect werkt.

This review is for a previous version of the add-on (3.0.0). 

does not install with seamonkey 2.0.8 Rated 1 out of 5 stars

I just get the message that this language pack is incompatible with seamonkey 2.0.8.

This review is for a previous version of the add-on (2.2.0). 

Rated 3 out of 5 stars

In het zip bestand addon-3291-latest.xpi zit een tekst bestand install.rdf waarin staat:

3.6a1pre

Vervang 3.6a1pre door 3.7a1pre en het deze addon zal wel laden in Firefox 3.6.8. Beetje slordig dat dit nog steeds niet is opgelost.

This review is for a previous version of the add-on (2.2.0). 

Rated 4 out of 5 stars

Werkt perfect op FireFox 3.6

Wanneer ik het woordenboek systemwide wil gebruiken (en het dus verplaats naar C:\Program Files\Mozilla Firefox\extensions) krijg ik de melding dat hij "Not compatible with Firefox 3.6" is.
Met andere woordenboeken lukt dit wel...

Enig idee?

This review is for a previous version of the add-on (2.2.0). 

Hash error Rated 1 out of 5 stars

Keep getting a hash error, and it only downloads a file of 500 bytes :/

Yes I checked the firefox wiki for solutions, no they didn't work.

This review is for a previous version of the add-on (2.2.0). 

werkt prima, works fine Rated 3 out of 5 stars

seems to be working just fine with my Firefox 3.6

werkt bij mij prima in Firefox 3.6

This review is for a previous version of the add-on (2.2.0). 

helaas werkt niet in ff3.6 rc2 Rated 4 out of 5 stars

Jammer hij doet het niet meer in ff 3.6 rc2. Hij deed het nog wel in ff3.6 rc1.

This review is for a previous version of the add-on (2.2.0). 

wel in 3.6

Watergeus: lijkt mij een incident geweest, want hij functioneert tot en met 3.7a1pre.
Wil je het nog eens proberen?

Met vriendelijke groet,
Wim

won't work with Firefox/3.5.6 Rated 5 out of 5 stars

Werkt blijkbaar niet meer in de nieuwste versie...
Firefox could not install the file at
https://addons.mozilla.org/en-US/firefox/downloads/latest/3291/addon-3291-latest.xpi?src=addondetail
because: Unexpected installation error
Review the Error Console log for more details.
-203

This review is for a previous version of the add-on (2.2.0). 

andere foutmelding

Sorry voor de late reactie, maar deze reply optie is er nog maar kort.
Je foutmelding heeft niet iets met deze add-on te maken, maar met add-ons in het algemeen. Kijk eens op de pagina http://kb.mozillazine.org/Unable_to_install_themes_or_extensions_-_Firefox voor een mogelijke oplossing.
Veel succes.
Wim

thunderbird 3 Rated 2 out of 5 stars

Works in firefox 3.5 but not (yet?) in thunderbird 3 (where I really need it). It did work in thunderbird 2 but I had to upgrade to get rid of an (other, unrelated) bug in that version. :(

This review is for a previous version of the add-on (2.2.0). 

will work in TB3

Hi Kornelis, as far as I know, all works fine in the latest Thunderbird release.
Please check again or try to mention what goes wrong.

TIA,
Wim

Rated 3 out of 5 stars

Is het niet een beetje nutteloos deze add-on te installeren? Als je de recentste Nederlandstalige versie van Firefox gebruikt, zit er al standaard sublieme spellingscontrole ingebakken. Je hoeft het gewoon maar te activeren, want standaard staat deze optie uit, als ik mij niet vergis. Ik heb deze standaard voorziene spellingscontrole geactiveerd vanuit een extern utility programma waarin je opties hebt om Firefox te tweaken naar wens en naargelang je pc-configuratie.

This review is for a previous version of the add-on (2.2.0). 

Nodig of niet

De spellingcontrole wordt alleen in de Nederlandse versie van Firefox meegeleverd, dus niet in de andere talen, zoals Frysk of Engels. Deze gebruikers zullen dus graag de add-on installeren.

Not working anymore Rated 2 out of 5 stars

Used to consider it a 5 star application, as my Dutch a bit rusty in regards to some of the spelling. But can't get it to work anymore. tried all ways, as in "http://kb.mozillazine.org/Dictionaries", but no luck. Tried a french one too, the same. Use Firefox 3.0.11 and Thunderbird 2.0.0.0.22, since when it hasn't been working.

This review is for a previous version of the add-on (2.1.1). 

Goed maar... Rated 4 out of 5 stars

Goed woordenboek, werkt vrij aardig, maar heeft wel nogal eens last van de Engelse ziekte. Bijvoorbeeld "Applicatiebeheerder" wordt als fout aangetekend en als suggestie wordt "Applicatie beheerder" gegeven, wat natuurlijk gewoon niet waar is.
Verder werkt het woordenboek zeer goed, daarom ook 4 sterren.

This review is for a previous version of the add-on (2.1.1).