AMO is getting a new look. Would you like to see it?

Visit the new site

Close

YAWE Version History

10 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 4.2.0 481.3 KiB Works with Firefox 52.0 and later

  • Bootstrap & Bootswatch 4
  • HTML fixes
  • Style fixes
  • Building on Windows works
  • Got rid of uncss
  • Dependency Updates

Version 4.1.2 320.8 KiB Works with Firefox 49.0 and later

  • Style fix: show `.noprint` again
  • `yawe-autocomplete` has more sophisticated input highlighting
  • One unified CSS build for all browsers

Version 4.1.1 226.0 KiB Works with Firefox for Android 49.0 and later, Firefox 49.0 and later

* Increase minimum Chrome, Opera and Firefox version
* Fix arrows for <summary> in Firefox and possibly future versions of other browsers
* Improvements to autocomplete

Version 4.1.0 225.3 KiB Works with Firefox 45.0 and later

Extension no longer requires any permissions.

Version 4.0.13 225.6 KiB Works with Firefox 44.0 and later

* Updated dom-purify
* Updated autocomplete to better handle multiple requests
* Updated autocomplete to switch input value when selecting item with arrow keys

Version 4.0.12 224.3 KiB Works with Firefox for Android 44.0 and later, Firefox 44.0 and later

* Update dompurify
* Fix some missing CSS styles
* Forked awesomeplete to better fit the requirements of this extension

Version 4.0.11 224.9 KiB Works with Firefox 44.0 and later

  • Use DOMPurify to sanitize loaded HTML

Version 4.0.9 213.4 KiB Works with Firefox 44.0 and later

* Reduce CSS file size by 75%
* Prevent awesomplete from sorting or filtering autocomplete entries
* Update build dependencies
* Relicense to Apache 2.0

Version 4.0.8 419.5 KiB Works with Firefox 44.0 and later

* Update Bootstrap/Bootswatch
* Fix forward button in options
* Disabled menu button in options

Version 4.0.7 422.5 KiB Works with Firefox 44.0 and later

Upload of current version of extension for Chrome and Opera.