@maxauthority Rated 5 out of 5 stars

Thanks for the answer. Then I'll try Vimperator new versions when will be released the next Debian stable (Debian 7.0 Wheezy), that should have Firefox/Iceweasel 10.

Surely I'll contribute to this project with a donation. Thanks for this great programme. ;-)

This review is for a previous version of the add-on (3.4). 

[Request] Vimperator for Firefox 3.5 (Debian 6.0) Rated 5 out of 5 stars

Hello,
why don't you make the new versions of Vimperator compatible with Firefox/Iceweasel 3.5?
I use GNU/Linux Debian 6.0, and there the version of Firefox is 3.5. The only version of your programme that can be installed (and I currently use) is the 2.3.1, but it's old... :-(

Thank you. I like Vimperator so much.

This review is for a previous version of the add-on (3.4). 

Well, Firefox 3.5 is also old, that's why only old Vimperators work ;( They really changed a lot of infrastructure in Firefox4.0, so maintaining compatibility with the old version was just not worth it, as it would become a compatiblitiy nightmare.