AMO is getting a new look. Would you like to see it?

Visit the new site

Close

Scribblies Plain Version History

53 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.0.4 858.0 KiB Works with Firefox 1.5 - 2.0.0.*

A tweak for the findbar. A potential bug headed off before it happens.

Version 2.0.2 857.0 KiB Works with Firefox 1.5 - 3.0a1

Version 2.0 858.0 KiB Works with Firefox 1.5 - 3.0a1

Version 1.9.5 858.0 KiB Works with Firefox 1.5 - 3.0a1

Fixes the bug with the small throbber (juggler).

Version 1.9.4 857.0 KiB Works with Firefox 1.5 - 3.0a1

Updates the theme to be compatible with latest 2.0 beta builds. It also tries on OS-specified toolbar button appearance for menu and toolbar buttons.

Version 1.9.3 856.0 KiB Works with Firefox 1.5 - 3.0a1

Tweaks for Fx 1.5. Up to date with 2.0b2 - 3.0a1.

Version 1.9 860.0 KiB Works with Firefox 1.5 - 3.0a1

Version 1.8 911.0 KiB Works with Firefox 1.5 - 3.0a1

Version 1.8 corrects some last cosmetic issues with Firefox 1.5.
This theme is also compatible with Firefox 2.0 beta 1, and with Minefield 3.0a1.

Version 1.7.7 915.0 KiB Works with Firefox 1.5 - 2.0a3

This version fixes the Options tabs issue in Mac OS.

Version 1.7.6 911.0 KiB Works with Firefox 1.5 - 3.0a1

Version 1.7.5 922.0 KiB Works with Firefox 1.5 - 3.0a1

Version 1.7.4 1.0 MiB Works with Firefox 1.5 - 3.0a1

Version 1.7.3 1014.0 KiB Works with Firefox 1.5 - 3.0a1

Version 1.7.2 1013.0 KiB Works with Firefox 1.5 - 3.0a1

Version 1.5.0.1 816.0 KiB Works with Firefox 1.4.1 - 1.5.0.*

Version 1.5 816.0 KiB Works with Firefox 1.4.1 - 1.5.0.*

This version is compatible only with the various Firefox 1.5 releases.

Version 1.2 869.0 KiB Works with Firefox 1.0 - 1.5.0.*

Version 1.1.7 958.0 KiB Works with Firefox 1.0 - 1.5.0.*

Version 1.1.5 882.0 KiB Works with Firefox 1.0 - 1.5.0.*

Version 1.1.4 870.0 KiB Works with Firefox 1.0 - 1.4

Version 1.1.3 835.0 KiB Works with Firefox 1.0 - 1.0+

Version 1.1.1 832.0 KiB Works with Firefox 1.0 - 1.0+

Version 1.0.8 625.0 KiB Works with Firefox 1.0 - 1.0+

Scribblies_Plain supersedes Scribblies Plain. This fixes a GUID problem. The only way to fix the problem was with a new name. Be sure to uninstall Scribblies Plain before installing Scribblies_Plain.