Reasy for FF4 Rated 5 out of 5 stars

There is only one thing I was looking for in FF4 and it was whether or not this plug-in would be usable with it. I'm using Chrome for one reason only: Reasy. I've searched and searched but I can't find any substitutions for it. This plug-in is the best ever.

This review is for a previous version of the add-on (0.0.8).  This user has a previous review of this add-on.

Should be ready now

Hi Ben, I've just uploaded an update that should get this working for FF4+, I hope it gets approved soon so you can start using it again