Rated 5 out of 5 stars

This is AWESOME :) I love it :3

This review is for a previous version of the add-on (2.0.7). 

Cool. Rated 5 out of 5 stars

Got one squished icon too but I really love the updated version.I used the older one for a very long time and for me it looks more modern and really cool now.
Thx Zig!

This review is for a previous version of the add-on (2.0.0). 

Thanks Neardark for your feedback!
It's very nice to hear it from a long time user, that was the main idea, to modernize the design and to make it more compact & clean.
The squished icons issue is resolved, update will be available very soon.

"Bad new update" from loxlox on April 7, 2012 Rated 2 out of 5 stars

Hallo,
loxlox has my full support: I don't like the new icons too. I used the theme a very long time...
By the way it is not possible to use the old version, it ist not compatible with Firefox 11 (although it was until yesterday)!!! Why?

This review is for a previous version of the add-on (2.0.0). 

Well, some prefer the new look and some the old.
The older theme (1.3.7) is compatible up to version 14.0a1.
It looks like a bug on AMO. Since the theme's compatibility was updated through AMO.

Anyway, there's always a workaround:
Type about:config into the address bar, and then after clicking through the warning, you’ll want to right-click in the list and choose New –> Boolean from the menu.

Now we’ll be prompted to enter the preference name. This is where you need to pay attention to the exact version you are using, because the preference has to be set for the exact version of Firefox you are using.

copy and paste this text: extensions.checkCompatibility.11.0

Make sure it's set on: False

You can do it also for version 12.0 etc.

Okay... But needs a fix Rated 4 out of 5 stars

For those with addons like AdBlock and NoScript, the icons are squished next to their dropdowns. Ex: http://i162.photobucket.com/albums/t245/BWL_AK_BLAZER/Misc/Screenshots/lavafox-button-squish.png
Other than that, I guess I'll get used to the new version.. Liked the round buttons better, love the theme as a whole tho.

This review is for a previous version of the add-on (2.0.0). 

Thanks for reporting the bug. It's better to report bugs in the forum so we could have a dialogue. Anyway, thanks for the feedback, I will fix the icons issue asap.

Rated 5 out of 5 stars

I am switching from this one from the red. Something about the blue is very sexy and perhaps easier on the eyes.

This review is for a previous version of the add-on (2.0.0). 

Hey, nice to hear you're enjoying the color range. Nice to hear you find the theme to be very sexy - mission accomplished ;-)
Hopefully more colors will be available one day (orange & cyan are planned). Just need more time (or money:)

Awesome Update Rated 5 out of 5 stars

Love the new version. Was kind of shocked to see the round buttons have gone at first but loving it now. Love the way everything seems to be glowing this time around. Can't see myself using any other theme for a long, long time.

This review is for a previous version of the add-on (2.0.0).  This user has 2 previous reviews of this add-on.

Thanks for your review! That's exactly what I needed to hear ...
Every change can take a little while to get used to.
You said exactly what I was hoping for - after short time of usage, love comes back more glowing than ever :) Enjoy!

Bad new update Rated 1 out of 5 stars

apr 7th update ruined it. Im miss the round icons.

This review is for a previous version of the add-on (2.0.0). 

You can still install the previous version if you really want it. Just scroll down to bottom of the page and click on Version Information -> See complete version history.

Rated 5 out of 5 stars

Simply amazing!

This review is for a previous version of the add-on (1.3.7). 

Simply thanks :)

Love comes to mind Rated 5 out of 5 stars

I love this skin!

This review is for a previous version of the add-on (1.3.7). 

FF 8 BUG Rated 5 out of 5 stars

Cool design!
Under FF 8 the buttons in the top left corner are missing (back forword home etc)

This review is for a previous version of the add-on (1.3.6). 

LavaFox V1-Silver Rated 5 out of 5 stars

Автор, создай пожалуйста серебряную тему из "LavaFox V1-Blue/ SILVER"

The author, create please a silver theme from "LavaFox V1-Blue/SILVER"

Good a theme at you!!!

This review is for a previous version of the add-on (1.3.6). 

Rated 5 out of 5 stars

LavaFox V1-Blue looks wicked and feels good to use. I like all of the LavaFox Themes.

This review is for a previous version of the add-on (1.3.5). 

Thanks!

I really appreciate the positive feedback!

Rated 5 out of 5 stars

Отличные темы!

This review is for a previous version of the add-on (1.3.4).  This user has a previous review of this add-on.

merci Rated 5 out of 5 stars

j'aime beaucoup les thèmes et j’apprécie beaucoup celui ci!! il manque juste les explications en français !!

This review is for a previous version of the add-on (1.3.4).  This user has a previous review of this add-on.

Rated 5 out of 5 stars

LOVE IT! Looks awesome.......But Please PLEASE think about this, if you made a White version of the Red, Blue, Green and Purple lava foxes, that would be A.M.A.Z.I.N.G!!!! Please think about it, Thanks!!! :D

This review is for a previous version of the add-on (1.3.3). 

Gray not black.... Rated 5 out of 5 stars

I like it BUT how do I get it all black like the pictures? The top part were X _ and + is, Mine is Grey. =(

This review is for a previous version of the add-on (1.3.1). 

Please post in the Support Forum

I cannot help here, need more info & screenshots.
Support Forum: http://forums.mozillazine.org/viewtopic.php?f=48&t=1669925

A minor flaw... Rated 4 out of 5 stars

I love the look of it, but it is not quite compatible with Tab Mix Plus. I have TMP set up to where my Tab Bar appears in multiple rows when I have many tabs open. However, with LavaFox V1-Blue enabled, only the first row is shown, and I have no way to access the other rows of tabs other than closing a few, or using Ctrl-Tab (which is an annoying shortcut for me). So, maybe this can be fixed for a future update?

Other than that, is it possible to make just one version of LavaFox, with an option to change the color of the theme, instead of downloading several versions of it? Just curious.

This review is for a previous version of the add-on (1.2.9). 

Please report bugs in the support forum of LavaFox & try also posting in the support forum of TMP. About making one version with all colors, that will be cool, thought about it but it's quite complicated as there are many images that change their colors and also some changes in the code that paints some areas according to the color of the theme. It's a huge challenge to do it and it may slow the theme because all those images will get loaded to memory. It's probably easier to download all color versions and switch through the Add-ons manager. EDIT: I posted in TMP support forum, let's see what they say. please handle bugs in the support forum as we cannot have a dialogue here.
EDIT2: TMP bug is fixed, update is coming soon, hold on...

Rated 4 out of 5 stars

This is a fantastic theme. The only reason I knocked a star off is because when I upgraded to FF4 and FireBug 1.7 it no longer styled my FireBug console. The text of the tabs (HTML, CSS, Script, DOM, etc.) is white but the background remains the default gray, making it near impossible to use.

This review is for a previous version of the add-on (1.2.9). 

Thanks for the feedback! Of course, I cannot use all add-ons so when there are changes in the add-on code, I will follow with a fix.The support forum is the right place for reporting bugs, if you'll post a bug, I'll work on it and fix it, please report the bug there next time ...
There's a fix ready in the support forum.

Rated 5 out of 5 stars

Excellent. Greatly enhances the new Firefox 4 look. Maybe the best ever.

This review is for a previous version of the add-on (1.2.9). 

Rated 5 out of 5 stars

Great theme, but concider adding a custom button for AdBlock Plus, one of the most popular add-ons for FF ;-)

This review is for a previous version of the add-on (1.2.9).