Rated 5 out of 5 stars

Awesome themes :)
Would have to be the best themes available, I even update to FF v11 just so i could use Glowyblue but have recently/accidently update to v12 which doesnt support your themes :(

So could you please make you themes v12 compatiable, Will donate $$ if you do. Thanks!

I removed donation requests from my themes some time ago.
There are a number of issues which are holding me back from getting updates out for my themes.
I'll do what I can but I'm not sure where that will go at this stage.