It worked! Rated 5 out of 5 stars

Thank your very much - it worked perfectly! :-)

Dosn't work... Rated 5 out of 5 stars

Thank you for your Link! By installing the .jar file FF says: this file could not be installed - it appears to be corrupt. Do you have a solution? Thx

Jar File for FF18+ Rated 5 out of 5 stars

Dear community, where can I find the link for downloading the .jar file to make foxdie running on FF18+? Please help
Thanks