Chuck, do you know any similar addon? (Since your's won't work after release of version 57.) Rated 5 out of 5 stars

Cheers. ;-)

NOTE to author - What Are Your Plans? Rated 3 out of 5 stars

This add-on is very important to me, but I can't find any easily accessible statement by the author if he is upgrading FEBE to multiprocess AND WebExtensions compatibility.
Why is this so hard to do?

I'm sorry, but no. FEBE cannot be written using the WebExtensions platform. When Fx v57 comes out, FEBE will no longer be supported except on older ESR versions and forks like Pale Moon.

Völliger Blödsinn Rated 1 out of 5 stars

Funktioniert nicht, hängt sofort bei 2,6 %. und bremst den Fox aus .
Ungenügend !!

How to FIX FEBE if Firefox tells you it's disabled: Rated 5 out of 5 stars

For the past week or so, Firefox has told me the FEBE add-on was disabled. So I fixed it by doing this simple sequence:

1) Remove FEBE from Firefox using your about:addons page.

2) Restart Firefox (important!)

3) Then reinstall FEBE.

4) Restart Firefox to finish add-on installation.

My custom settings were automatically saved/restored when I followed this sequence. I didn't have to do anything, the settings were all right back the way I left them after I reinstalled FEBE. Even if they were, remember that you can use part of a previous FEBE restore to restore your FEBE settings should anything go wrong.

Hope this helps someone!

youre forum Registration is a catch 22 Rated 5 out of 5 stars

The specified username is currently inactive. If you have problems activating your account, please contact a board administrator.
LOLZ YOU HAVE TO LOG IN BEFORE YOU CAN DO THAT............
why is'nt youre forum have auto activating for this shit
it makes me think there only 1 staff member and and this addon is fake "my forum is set up to welcome new member not screen"

Incompatible with e10s Rated 5 out of 5 stars

Unfortunately it is not compatible with multiprocess (e10s). Please fix it.

This user has a previous review of this add-on.

not working Rated 5 out of 5 stars

doesn't work with firefox 52.0.2

addon disabled by firefox.

A.M. Option! Rated 4 out of 5 stars

Why there is not A.M. option in backup time schedule [FEBE Option>When to Backup>Schedule] or 24 Hours Mode...?!!! Nothing work when click on up or down tiny triangle or delete P.M. and type A.M.!

Please use the support forum

http://www.customsoftwareconsult.com/forum/index.php

Is there a plan to make it compatible with multiprocess? Rated 4 out of 5 stars

It has often saved me, please can you make it compatible?

Not working Rated 3 out of 5 stars

It doesn't work with Firefox 43.0.1

Not compatible with the actual firefox version 51.0.1 (32 bits) Rated 5 out of 5 stars

Not compatible with the actual firefox version 51.0.1 (32 bits)

Quit working on 51b6 Rated 5 out of 5 stars

Reinstalled and rebooted machine. Problem disappeared. Magic. Was working on FF51b6 no issues early this am. Signed off, came back 15 minutes later - Tells me the extension is not signed. Disabled it. Couldn't get on your support site - it blocks people who use VPNs. Bummer.

Working perfectly with Firefox 50.0 Rated 5 out of 5 stars

I hate to think where I'd be without this wonderful add-on!

New FEBE v8.9.3.1 Compatible with Firefox 49.0.2 Rated 5 out of 5 stars

The new release fixes the compatibility issue with Firefox. Anyone staying on the older versions should now be able to safely upgrade to a working FEBE.

not work with firefox new version Rated 5 out of 5 stars

please fix

This review is for a previous version of the add-on (8.9.3). 

Not compatible with the actual firefox version Rated 5 out of 5 stars

Please fix.

This review is for a previous version of the add-on (8.9.3). 

Downloading from dev page works Rated 5 out of 5 stars

It's odd, but installing from dev's personal page works for me.

This review is for a previous version of the add-on (8.9.3). 

Firefox 49.0.2 Rated 4 out of 5 stars

Not Compatible with 49.0.2. Please fix. Thank you.

This review is for a previous version of the add-on (8.9.3). 

can't do backup at all! Rated 5 out of 5 stars

Great add-on and i use it from long time,but now is impossible to create backup :( .Can't access to forums either ...
the problem is Script: chrome://febe/content/febe.js:8717

This review is for a previous version of the add-on (8.9.2). 

Please use the alternate support forum

If you cannot access the regular forum, try:

http://forums.mozillazine.org/viewtopic.php?f=48&t=2927423

Good Rated 5 out of 5 stars

Need Firefox e10s(Electrolysis) support.
P.S. Thanks for answer. I understood.

This review is for a previous version of the add-on (8.9.2). 

Since Mozilla has announced the deprecation of XUL and XPCCOM (https://blog.mozilla.org/addons/2015/08/21/the-future-of-developing-firefox-add-ons/), it is unlikely that I will be making any major updates to FEBE for Firefox.

Any updates to FEBE will only be for Fx clones (like Pale Moon) that continue support of XUL and XPCOM.

FEBE cannot be written with the very limited WebExtensions platform that Firefox is now embracing.