Compatibility #2 Rated 5 out of 5 stars

Compatibility for 3.0 please, ASAP!

This review is for a previous version of the add-on (1.4.2).