Working! Rated 5 out of 5 stars

Update below

I've been having problems since version 0.9.4 after upgrading from 0.9.0, where the icon disappeared from the toolbar. (See previous comments). Today on version 0.9.9, I've noticed that the icon has not only reappeared, it actually works perfectly. This is strange because I updated sometime back, and I installed Waterfox about 2 weeks ago to see if it would make any difference and it didn't. I've had version 0.9.4+ working fine on new Firefox installs, just not on the upgraded ones. I avoided recreating a new Firefox profile, because I didn't want to loose my settings. I was actually looking to do a detailed profile check to see exactly what settings were different from my current ones that didn't work against a profile that works fine. I have one more PC where this problem occurs, I'll check it tomorrow to see if the problem is still there and report back.

Thanks RuudBurger for all your hard work.

UPDATE: All is well on both my old Firefox/Waterfox setups, without having to create a clean profile. I wish I knew why to help those that are still having problems.

This review is for a previous version of the add-on (0.9.9).  This user has a previous review of this add-on.

stopped workng Rated 1 out of 5 stars

please update, thanks.

This review is for a previous version of the add-on (0.9.9). 

Try clean profile

Could you try and use it with a new clean profile?
Wondering if it works then as it seems the update to 25/26 broke something. Maybe a UI change.

But for me it works like it should (and I'm on nightly)

Button is missing Rated 3 out of 5 stars

Love this add-on however can confirm previous two reviews. Since the update the button is nowhere to be found. Firefox 25.0.1 and Firefox 26.

This review is for a previous version of the add-on (0.9.7). 

Try clean profile

Could you try and use it with a new clean profile?
Wondering if it works then as it seems the update to 25/26 broke something. Maybe a UI change.

But for me it works like it should (and I'm on nightly)

No more button Rated 3 out of 5 stars

Can't find the button anymore.Running Firefox 25.0.1.I've disabled all addons but CP, visited my local CP install and still nothing. Not sure what caused it to go missing, I have to use Chrome if I want to add stuff from the browser.

This review is for a previous version of the add-on (0.9.7). 

Missing Button Rated 3 out of 5 stars

This is a great extension, but with the recent update, the button is no longer visible. It's not available in the customize menu bar, and I can't find any reference to it in the menus.

I'm running Firefox 25.0.1. I've disabled all add-ons, excluding this one, restarted firefox and I still can't find it anywhere in the menus.

This review is for a previous version of the add-on (0.9.4). 

Rated 5 out of 5 stars

installed, restarted firefox, went to CP and nothing. not sure where the 'extension button' is supposed to exist but it isn't obvious to me.

edit: look at the toolbar in the upper-right of your FF window. there is a greyed-out CP button. hit that while at your CP homepage.

This review is for a previous version of the add-on (0.9.4). 

Perfect Rated 5 out of 5 stars

Works like a charm thanks.

This review is for a previous version of the add-on (0.9.4). 

Rated 5 out of 5 stars

Work great

This review is for a previous version of the add-on (0.9.4). 

Doesn't work Rated 1 out of 5 stars

It doesn't do anything.

This review is for a previous version of the add-on (0.9.4). 

Did you go to your CP after you installed it?
Hit the button to connect it.
After that go to IMDB and add a movie from there.