Bitte eine neue Version Rated 5 out of 5 stars

Wie ich soeben feststellen musste, gibt es bei der neuen Version von Firefox 16.0.1 Probleme mit der Kombination des Themes und der Aktivierung mit NightlyTester Tools, bis Version 15.0.1 lässt sich Bloodfire wunderbar nutzen, doch jetzt ist gerade keine Aktivierung von Bloodfire mehr mit Nightly Tester Tools möglich, hoffe auf Update!!! plz

This user has 3 previous reviews of this add-on.