Binnen-I be gone Version History

29 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.3.2 19.4 KiB Works with Firefox 52.0 and later

Version 2.3.1 20.0 KiB Works with Firefox 52.0 and later

Version 2.3.0 23.8 KiB Works with Firefox 52.0 - 56.*

Version 2.2.8 35.3 KiB Works with Firefox 38.0 - 56.*

Version 2.2.7.1 26.4 KiB Works with Firefox 29.0 - 50.*

Version 2.2.5 26.4 KiB Works with Firefox 29.0 - 45.0

Version 2.2.4.1-signed 26.4 KiB Works with Firefox 29.0 - 42.*

Version 2.2.3.1-signed 26.2 KiB Works with Firefox 21.0 - 38.*

Version 2.2.2.1-signed 26.2 KiB Works with Firefox 21.0 - 34.*

Version 2.2.1.1-signed 26.2 KiB Works with Firefox 21.0 - 31.0

Version 2.2.1-signed 26.2 KiB Works with Firefox 21.0 - 29.0.*

Version 2.1.1.1-signed 205.8 KiB Works with Firefox 10.0 - 28.*

Version 2.0.1-signed 177.0 KiB Works with Firefox 4.0 - 21.0

Version 1.2.1.1-signed 160.0 KiB Works with Firefox 4.0 - 14.*

Version 1.2.1-signed 151.0 KiB Works with Firefox 4.0 - 14.*

Version 1.1.1-signed 130.0 KiB Works with Firefox 4.0 - 14.*

Version 1.0.4.1.1-signed 147.0 KiB Works with Firefox 9.0 - 12.*

Version 1.0.4.1-signed 172.0 KiB Works with Firefox 9.0 - 10.*

Version 1.0.3.1-signed 157.0 KiB Works with Firefox 4.0b7 - 12.0a1

Version 1.0.2.1-signed 233.0 KiB Works with Firefox 4.0b7 - 9.*

Version 1.0.1.1-signed 232.0 KiB Works with Firefox 4.0b7 - 8.*

Version 1.0.1-signed 230.0 KiB Works with Firefox 4.0b7 - 6.*

Version 0.4.16 9.0 KiB Works with Firefox 2.0 - 4.0b6

Version 0.4.15 9.0 KiB Works with Firefox 2.0 - 4.0b8pre

Version 0.4.13 9.0 KiB Works with Firefox 2.0 - 3.7a4pre

Version 0.4.12 9.0 KiB Works with Firefox 2.0 - 3.7a1pre

Version 0.4.11 9.0 KiB Works with Firefox 2.0 - 3.5b4pre

Version 0.4.10 9.0 KiB Works with Firefox 2.0 - 3.1b2

Version 0.4.9 7.0 KiB Works with Firefox 2.0 - 3.1b2