Rated 3 out of 5 stars

能否考虑像firefox30+版本自带的bing和google搜索那样,在新标签页的搜索框前显示一个图标呢?

Rated 5 out of 5 stars

firefox27.0无法安装,好像不是兼容性问题,而是插件损坏?!!

Rated 5 out of 5 stars

挺好的,用的nightly 版本的firefox10,搜索引擎里没有百度,也不能自己添加,安装和这个就好了

Rated 5 out of 5 stars

Great!there is no baidu search in the EN version.

Rated 1 out of 5 stars

这个搜索引擎的结果几乎都是骗子。

Rated 5 out of 5 stars

It's so good,TKS for your all help!!

This user has a previous review of this add-on.

Rated 1 out of 5 stars

I don't think this search engine worth the work.

Rated 1 out of 5 stars

小心过错年哦

Rated 3 out of 5 stars

Great work!
But use a bad search engine

Rated 1 out of 5 stars

百度和谷歌相比,简直不值得一比。完全不是一个档次的

百度是靠背景、ZF关系的流氓搜索,结果中没有一点有用的东西,还有大量的广告,没有一点道德观念

Rated 5 out of 5 stars

支持一下!

This review is for a previous version of the add-on (20090729). 

请问 Rated 5 out of 5 stars

请问怎么才能让这个搜索条显示在浏览器中呢?我安装了之后只有工具中的附加组件里有,可是重启好几次都无法显示在浏览器中……

This review is for a previous version of the add-on (20090729). 

请重新在Firefox中安装一遍

请重新在Firefox中安装一遍,正常安装后会在搜索栏中显示。

Rated 5 out of 5 stars

very very useful for all chinese users

This review is for a previous version of the add-on (20090201). 

Rated 4 out of 5 stars

我这儿搜索中文里没出现乱码。

This review is for a previous version of the add-on (20090201). 

已修复

新版本已经修复中文乱码问题,并且加入联想词功能。

nice add-on Rated 5 out of 5 stars

a nice add-on,but add to seach bar is more useful,it can add any of my favorite search engine without the problem of unintelligible sequence

This review is for a previous version of the add-on (20090201). 

Rated 5 out of 5 stars

very useful

This review is for a previous version of the add-on (20090201). 

Rated 5 out of 5 stars

Very good!

This review is for a previous version of the add-on (20081009). 

Rated 4 out of 5 stars

如果在Ubuntu下使用,输入中文,搜索时会出现乱码,原因是插件用了UTF-8编码格式而百度用的不是这个。
解决方法:
1,打开Terminal。
2,输入vi .mozilla/firefox/091uysqq.default/searchplugins/baidu.xml
回车打开配置文件。
3,将字符串“UTF-8”改成"GBK"。
4,重启firefox就没问题了。

This review is for a previous version of the add-on (20081009). 

Oops! Rated 1 out of 5 stars

Some errors occurred when installing, this useful search engine can not be installed!

This review is for a previous version of the add-on (20081009). 

Rated 5 out of 5 stars

works on both 3.1b2 and 3.0.*

This review is for a previous version of the add-on (20081009).