captainjames

About me

Developer Information
Name captainjames
User since March 26, 2009
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

OutlookAlike BETA

OutlookAlike Rated 2 out of 5 stars

I use Windows 7 64bit Home Premium Service Pack 1.

This review is for a previous version of the add-on (0.3.0.6).  This user has a previous review of this add-on.

OutlookAlike BETA

OutlookAlike Rated 2 out of 5 stars

This is a great idea and I like it a lot. I want to use it. Unfortunately it is unusable in its present form and I have been forced to disable it. Thunderbird 24.4.0 does not have a "use small icons" button and the buttons are far too big. For some reason this add on is disabling my status bar and I am getting none of the messages which normally appear there. Please keep working on it, it is great.

This review is for a previous version of the add-on (0.3.0.6). 

Lightning

Lightning has become useless and unusable. Rated 1 out of 5 stars

I am still using Thunderbird 11.0.1 and Lightning 1.3. I am now getting the following error message everytime I alter anything in the calendar:
The calendar has been changed remotely. Please reload and apply your changes again!
Lightning has become useless and unusable. When are you going to fix it? I am already looking around for a stable alternative to this heap of rubbish. I am fed up with wasting my time finding ways around the problems. Fix it or bin it.

This review is for a previous version of the add-on (1.3).  This user has a previous review of this add-on.

Lightning

Lightning 1.3 Rated 1 out of 5 stars

I am using Thunderbird 11.0.1 and Lightning 1.3. Since the last update to Thunderbird I have been unable to add events to Lightning, it will not let me dismiss or snooze reminders and I am getting a little fed up with wasting my time. Please sort it out asap.

This review is for a previous version of the add-on (1.3). 

Automatic Export

Thunderbird 3.1 Compatibility Rated 4 out of 5 stars

Thunderbird 3.1 Compatibility
Jeff3832, I could not get this to work. Can you upload your version of this extension or provide more details.
Many thanks.

This review is for a previous version of the add-on (0.3.2).