Thunderbird 7 Rated 1 out of 5 stars

Loved this add-on. Note the past tense.

I used the fix to the installation file to make it compatible with TB 4 and 5 but have not attempted with TB 6 or 7.

Has anyone had success.

I would love to use this add-on again, but for now it is useless