Rated 5 out of 5 stars

It must be in FF by default

This review is for a previous version of the add-on (2.04.1.1-signed).