please update Rated 5 out of 5 stars

Hello,

If Mozilla ask why so many user don't update to FF4.
For me no update to FF4 before update notifier 1.5.6...

Please update.

Thank you.

Rated 5 out of 5 stars

Please update to work with Firefox version 4+
:)

update for fx 4 Rated 5 out of 5 stars

yes, plz update our beloved update notifier for fx 4, we need that, how are we supposed to update that many addons now? :S

Rated 5 out of 5 stars

Please someone update this addon .Thanks

update firefox 4 Rated 5 out of 5 stars

firefox 4 needed!!! plese

This user has a previous review of this add-on.

Rated 5 out of 5 stars

LOVE IT. Please update to 4.0 everyone is updating now and it's a drag to not use this, it doesn't work even with compatibility disabled.

Rated 5 out of 5 stars

Please, i really like this addon, update it for Firefox 4 !

Rated 4 out of 5 stars

Update Notifier has served me well for several years now. Hope it gets updated for FF4.

Rated 5 out of 5 stars

Brilliant extension ! Please continue update for Firefox 4 !

Rated 5 out of 5 stars

firefox 4 needed

Rated 4 out of 5 stars

Very quick and practical !
This behavior need to be integrated in firefox itself !
Please update it to Firefox 4.0

Great addon, but what about FF4? Rated 5 out of 5 stars

It is a great addon. Addon freak as me (60+) and wanting to be always up to date, really saves me a lot of clicks in the "Check for updates" :) But now FF4 version is needed.
Is it in the plans?

It finally works!! Rated 5 out of 5 stars

Until recently, having both this addon, and Unhide Passwords active made it so that any time you customized your toolbars, the menu items would stay greyed out and inaccessible even after you closed the customization window, and only restarting Firefox would fix it.

Whoever fixed this; creator, or a fix to Firefox itself, thanks. I was going crazy without this Add-On. It's essential, and should be made of Firefox in general!

Rated 5 out of 5 stars

This is one of the best addons that i have. Thanks for keeping with it but please make it available and compatible to the new FireFox 4. Thanks in advance for doing this to this great addon.

Rated 5 out of 5 stars

Great addon, but please update for FF4.

Rated 5 out of 5 stars

This is a great little add-on, and it's still compatible with Firefox. I am using the latest version of Firefox 3.6.10, and it works well. Funnily enough, this morning it just notified me of the Flashblock update version 1.5.14, which by the way is another great little add-on! But, with Firefox version 4 just around the corner, then this little gem will certainly not work unless updated.

This user has 5 previous reviews of this add-on.

@ shoni re:compatible with TB 3.1 Rated 5 out of 5 stars

Thanks for the tip!! ... just installed and all seems to be as it should so far : )

compatible with TB 3.1 Rated 4 out of 5 stars

no problem to make this add on compatible, all it needs is to change the max version in the install.rdf file in side the xpi archive . to do so you need to open the archive, amend the file and replace is with the old one in the archive. it works for me

Rated 5 out of 5 stars

This is a great extension, but it needs to be updated. And have it so that it would tell you if your add-ons are still gonna be compatible with the current Firefox ver. that you are using. Even with all this said, I still give a 5 star.

This user has a previous review of this add-on.

Rated 2 out of 5 stars

How ironic that an update notifier has not been updated.