Essential addon - also for 2.x Rated 4 out of 5 stars

This remains an indispensable add-on for Thunderbird.

Anybody having difficulty getting it to work in newer versions of TB (v. 2.x) just needs to read the post dated 18.08.2008 from LDW1, which is spot-on and exceptionally useful: thanks so much to whoever you are!!