Nightly build broken... Rated 3 out of 5 stars

Current published version (above) says it works with 3.0b4. I downloaded this one, renamed the *.xpi to *.zip and edited install.rdf to say max version is 3.0.*. Saved, renamed back to *.xpi and installed. Works fine! Needs a bit more polish for 100% compatibility.

This review is for a previous version of the add-on (1.0.4).