Bad News for Mac Users Rated 1 out of 5 stars

Stylish 1.4.2 and Stylish-Custom Versions 0.7.9e and the replacement pointed to in the description section are incompatible. They appear to work but an import attempt completely kills Stylish - as if it's not present.

This is probably Mac specific, but I can't tell.
It was nice while it lasted. RIP, S-C!

Trouble in Paradise (but not much) Rated 5 out of 5 stars

Follow-up Edit: See developer's response to the original review
below. Version 0.7.9e fixes the problem with Stylish 1.3. You just
have to be willing to accept download from a non-AMO site.
-------------------------------------------------------------------------
Still a five but there are problems. First, note that the "official"
version is 7.7 but 7.8 has been in the Version History queue
since February 2012; I installed it back then to fix some other
problem related to Stylish - so long ago I don't remember what!

With the latest Stylish 1.3 the edit function "Save Enabled"
doesn't complete - a separate "Close" is required.

I backed up to Stylish 1.2.6, set about:config to disable update,
and will continue on as long as they run that way. I suppose life
will go on without Stylish and/or Stylish-Custom but it won't
be quite as pleasant.

Edit: Guess what? about:config
extensions.{GUID}.update.enabled = false
doen't stop updates anymore and xpi files
aren't easily accessible to change version.
Not relevant. Just needed to say it somewhere.

kinda gave up on updating sc on amo so:
http://choggi.org/misc/Stylish-Custom/
http://choggi.org/vanilla/index.php?p=/categories/stylish-custom