Support for 64 bit? Rated 1 out of 5 stars

I'm using a 64 bit version of Firefox. SPDY indicator doesn't work with that. Is there any chance that you'll make a version that works with a 64 bit browser?
Update (Aug. 2013): Support for SPDY is now built into FF.

This review is for a previous version of the add-on (1.1). 

More info?

Sure, I'd be willing to support a 64-bit build of Firefox. I need to know which version of Firefox you are using, what OS you are on, specifically what went wrong -- whether there are any errors in the Error Console. Please report this information and I'd be glad to work with you to fix this issue: https://github.com/chengsun/moz-spdy-indicator/issues